<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" id="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no" />
<link rel="shortcut icon" href="http://www.sportsoutwest.com/wp-content/uploads/2015/10/SOWFacebook2.jpg" /><link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.sportsoutwest.com/feed/" />
<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.sportsoutwest.com/feed/rss/" />
<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.sportsoutwest.com/feed/atom/" />
<link rel="pingback" href="http://www.sportsoutwest.com/xmlrpc.php" />
<meta property="og:image" content="http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-1000x600.png" />
<meta name="twitter:image" content="http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-1000x600.png" />
<meta property="og:type" content="article" />
<meta property="og:description" content="Even with Lakers reserve guards Troy Daniels and Quinn Cook combining for 39 points off the bench, the Lakers could not finish their 21-point comeback to beat the Magic. Cook and Daniels shot a combined 15 of 26 from the field including four made three pointers each. &#8220;Those guys got hot, they started the game [&hellip;]" />
<meta name="twitter:card" content="summary">
<meta name="twitter:url" content="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/">
<meta name="twitter:title" content="Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando">
<meta name="twitter:description" content="Even with Lakers reserve guards Troy Daniels and Quinn Cook combining for 39 points off the bench, the Lakers could not finish their 21-point comeback to beat the Magic. Cook and Daniels shot a combined 15 of 26 from the field including four made three pointers each. &#8220;Those guys got hot, they started the game [&hellip;]">
<title>&quot;Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando | | Sports Out West&quot;</title>

<meta name="description" content="&quot;Even with Lakers reserve guards Troy Daniels and Quinn Cook combining for 39 points off the bench, the Lakers could not finish their 21-point comeback to beat&quot;" />
<script type="application/ld+json" class="aioseop-schema">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"http://www.sportsoutwest.com/#organization","url":"http://www.sportsoutwest.com/","name":"Sports Out West","sameAs":[]},{"@type":"WebSite","@id":"http://www.sportsoutwest.com/#website","url":"http://www.sportsoutwest.com/","name":"Sports Out West","publisher":{"@id":"http://www.sportsoutwest.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"http://www.sportsoutwest.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#webpage","url":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/","inLanguage":"en-US","name":"Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando","isPartOf":{"@id":"http://www.sportsoutwest.com/#website"},"image":{"@type":"ImageObject","@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#primaryimage","url":"http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic.png","width":1220,"height":813,"caption":"Photo by Adam Pantozzi/NBAE via Getty Images"},"primaryImageOfPage":{"@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#primaryimage"},"datePublished":"2020-01-16T07:33:49+00:00","dateModified":"2020-01-16T07:39:26+00:00"},{"@type":"Article","@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#article","isPartOf":{"@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#webpage"},"author":{"@id":"http://www.sportsoutwest.com/author/pcamarillo/#author"},"headline":"Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando","datePublished":"2020-01-16T07:33:49+00:00","dateModified":"2020-01-16T07:39:26+00:00","commentCount":0,"mainEntityOfPage":{"@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#webpage"},"publisher":{"@id":"http://www.sportsoutwest.com/#organization"},"articleSection":"Lakers, NBA, Dwight Howard, Featured, JaVale McGee, LeBron James, Magic, news, Nikola Vucevic, Top","image":{"@type":"ImageObject","@id":"http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/#primaryimage","url":"http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic.png","width":1220,"height":813,"caption":"Photo by Adam Pantozzi/NBAE via Getty Images"}},{"@type":"Person","@id":"http://www.sportsoutwest.com/author/pcamarillo/#author","name":"Pete D. Camarillo","sameAs":["https://www.facebook.com/petedcamarillo","@petecertified"],"image":{"@type":"ImageObject","@id":"http://www.sportsoutwest.com/#personlogo","url":"http://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=96&d=mm&r=pg","width":96,"height":96,"caption":"Pete D. Camarillo"}}]}</script>
<link rel="canonical" href="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/" />

<link rel='dns-prefetch' href='//www.sportsoutwest.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Sports Out West &raquo; Feed" href="http://www.sportsoutwest.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Out West &raquo; Comments Feed" href="http://www.sportsoutwest.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Sports Out West &raquo; Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando Comments Feed" href="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.sportsoutwest.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.5"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='http://www.sportsoutwest.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='author-page-views-css' href='http://www.sportsoutwest.com?viewing-page=47192&#038;ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='ts_fab_css-css' href='http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/css/ts-fab.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-reset-css' href='http://www.sportsoutwest.com/wp-content/themes/flex-mag/css/reset.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-fontawesome-css' href='//netdna.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.css?ver=5.2.5' type='text/css' media='all' />
<link rel='stylesheet' id='mvp-style-css' href='http://www.sportsoutwest.com/wp-content/themes/flex-mag/style.css?ver=5.2.5' type='text/css' media='all' />
<!--[if lt IE 10]>
<link rel='stylesheet' id='mvp-iecss-css'  href='http://www.sportsoutwest.com/wp-content/themes/flex-mag/css/iecss.css?ver=5.2.5' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='mvp-media-queries-css' href='http://www.sportsoutwest.com/wp-content/themes/flex-mag/css/media-queries.css?ver=5.2.5' type='text/css' media='all' />
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/js/ts-fab.min.js?ver=1.4'></script>
<link rel='https://api.w.org/' href='http://www.sportsoutwest.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.sportsoutwest.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.sportsoutwest.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Lakers Start Slow but LeBron Finish the Cavaliers at Staples for L.A.&#8217;s Ninth Win in a Row' href='http://www.sportsoutwest.com/lakers-start-slow-but-lebron-finish-the-cavaliers-at-staples-for-l-a-s-ninth-win-in-a-row/' />
<meta name="generator" content="WordPress 5.2.5" />
<link rel='shortlink' href='http://www.sportsoutwest.com/?p=47192' />
<link rel="alternate" type="application/json+oembed" href="http://www.sportsoutwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsoutwest.com%2Flakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.sportsoutwest.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.sportsoutwest.com%2Flakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando%2F&#038;format=xml" />
<link rel="canonical" href="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/" />
<style type='text/css'>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</style>
<style type="text/css">



.nav-links {
	display: none;
	}








span.feat-cat {display: none;
}

div.feat-info-views { display: none
}

div#leader-wrap.left.relative { background: #000000
}</style>

<script>
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-23308089-3', 'auto');
  ga('send', 'pageview');
</script>

</head>
<body class="post-template-default single single-post postid-47192 single-format-standard">
<div id="site" class="left relative">
<div id="site-wrap" class="left relative">
<div id="fly-wrap">
<div class="fly-wrap-out">
<div class="fly-side-wrap">
<ul class="fly-bottom-soc left relative">
<li class="fb-soc">
<a href="https://www.facebook.com/sportsoutwest" target="_blank">
<i class="fa fa-facebook-square fa-2"></i>
</a>
</li>
<li class="twit-soc">
<a href="https://www.twitter.com/sportswest1" target="_blank">
<i class="fa fa-twitter fa-2"></i>
</a>
</li>
<li class="goog-soc">
<a href="https://plus.google.com/+SportsOutWest" target="_blank">
<i class="fa fa-google-plus fa-2"></i>
</a>
</li>
<li class="yt-soc">
<a href="https://www.youtube.com/sportsoutwest" target="_blank">
<i class="fa fa-youtube-play fa-2"></i>
</a>
</li>
<li class="rss-soc">
<a href="http://www.sportsoutwest.com/feed/rss/" target="_blank">
<i class="fa fa-rss fa-2"></i>
</a>
</li>
</ul>
</div>
<div class="fly-wrap-in">
<div id="fly-menu-wrap">
<nav class="fly-nav-menu left relative">
<div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-13" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13"><a href="http://www.sportsoutwest.com/about/">About</a></li>
<li id="menu-item-12" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="http://www.sportsoutwest.com/contact-us/">Contact Us</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="http://www.sportsoutwest.com/write-for-us/">Write</a></li>
<li id="menu-item-21374" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21374"><a href="http://www.sportsoutwest.com/advertise-sports-website/">Advertise</a></li>
<li id="menu-item-7762" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7762"><a href="http://www.sportsoutwest.com/legal/">Legal Stuff</a></li>
<li id="menu-item-7763" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-7763"><a href="http://www.sportsoutwest.com/staff/">Meet the Team</a></li>
</ul></div> </nav>
</div>
</div>
</div>
</div> <div id="head-main-wrap" class="left relative">
<div id="head-main-top" class="left relative">
</div>
<div id="main-nav-wrap">
<div class="nav-out">
<div class="nav-in">
<div id="main-nav-cont" class="left" itemscope itemtype="http://schema.org/Organization">
<div class="nav-logo-out">
<div class="nav-left-wrap left relative">
<div class="fly-but-wrap left relative">
 <span></span>
<span></span>
<span></span>
<span></span>
</div>
<div class="nav-logo left">
<a itemprop="url" href="http://www.sportsoutwest.com/"><img itemprop="logo" src="http://www.sportsoutwest.com/wp-content/uploads/2015/10/sportsoutwestmainlogo1.png" alt="Sports Out West" data-rjs="2" /></a>
<h2 class="mvp-logo-title">Sports Out West</h2>
</div>
</div>
<div class="nav-logo-in">
<div class="nav-menu-out">
<div class="nav-menu-in">
<nav class="main-menu-wrap left">
<div class="menu-sports-menu-container"><ul id="menu-sports-menu" class="menu"><li id="menu-item-21" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-21"><a href="http://www.sportsoutwest.com/category/nfl/">NFL</a>
<ul class="sub-menu">
<li id="menu-item-42" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42"><a href="http://www.sportsoutwest.com/category/nfl/49ers/">49ers</a></li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-41"><a href="http://www.sportsoutwest.com/category/nfl/chargers/">Chargers</a></li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40"><a href="http://www.sportsoutwest.com/category/nfl/raiders/">Raiders</a></li>
<li id="menu-item-40662" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-40662"><a href="http://www.sportsoutwest.com/category/nfl/larams/">Rams</a></li>
<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.sportsoutwest.com/category/nfl/seahawks/">Seahawks</a></li>
<li id="menu-item-7780" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7780"><a href="http://www.sportsoutwest.com/category/nfl/nflinla/">NFL in LA</a></li>
</ul>
</li>
<li id="menu-item-18" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-18"><a href="http://www.sportsoutwest.com/category/nba/">NBA</a>
<ul class="sub-menu">
<li id="menu-item-38" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38"><a href="http://www.sportsoutwest.com/category/nba/blazers/">Blazers</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.sportsoutwest.com/category/nba/clippers/">Clippers</a></li>
<li id="menu-item-39" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-39"><a href="http://www.sportsoutwest.com/category/nba/sacramentokings/">Kings</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-37"><a href="http://www.sportsoutwest.com/category/nba/lakers/">Lakers</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35"><a href="http://www.sportsoutwest.com/category/nba/warriors/">Warriors</a></li>
</ul>
</li>
<li id="menu-item-16" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-16"><a href="http://www.sportsoutwest.com/category/mlb/">MLB</a>
<ul class="sub-menu">
<li id="menu-item-24" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-24"><a href="http://www.sportsoutwest.com/category/mlb/laangels/">Angels</a></li>
<li id="menu-item-25" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25"><a href="http://www.sportsoutwest.com/category/mlb/ladodgers/">Dodgers</a></li>
<li id="menu-item-28" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28"><a href="http://www.sportsoutwest.com/category/mlb/sfgiants/">Giants</a></li>
<li id="menu-item-29" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29"><a href="http://www.sportsoutwest.com/category/mlb/mariners/">Mariners</a></li>
<li id="menu-item-26" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-26"><a href="http://www.sportsoutwest.com/category/mlb/athletics/">A&#8217;s</a></li>
<li id="menu-item-27" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27"><a href="http://www.sportsoutwest.com/category/mlb/padres/">Padres</a></li>
</ul>
</li>
<li id="menu-item-22" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-22"><a href="http://www.sportsoutwest.com/category/nhl/">NHL</a>
<ul class="sub-menu">
<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.sportsoutwest.com/category/nhl/anaheimducks/">Ducks</a></li>
<li id="menu-item-7945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7945"><a href="http://www.sportsoutwest.com/category/nhl/lakings/">Kings</a></li>
<li id="menu-item-44568" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44568"><a href="http://www.sportsoutwest.com/category/nhl/knights/">Golden Knights</a></li>
<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.sportsoutwest.com/category/nhl/sharks/">Sharks</a></li>
</ul>
</li>
<li id="menu-item-19" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19"><a href="http://www.sportsoutwest.com/category/ncaabb/">NCAABB</a></li>
<li id="menu-item-20" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20"><a href="http://www.sportsoutwest.com/category/ncaafb/">NCAAFB</a></li>
<li id="menu-item-7779" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7779"><a href="http://www.sportsoutwest.com/category/mma/">MMA</a></li>
<li id="menu-item-7778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7778"><a href="http://www.sportsoutwest.com/category/more-sports/soccer/">Soccer</a>
<ul class="sub-menu">
<li id="menu-item-44960" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44960"><a href="http://www.prostamerika.com/category/mls/mls-western/colorado-rapids">Colorado Rapids News</a></li>
<li id="menu-item-45812" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-45812"><a href="https://www.prostamerika.com/category/mls/mls-western/lafc/">LAFC News</a></li>
<li id="menu-item-44957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44957"><a href="http://www.prostamerika.com/category/mls/mls-western/la-galaxy/">LA Galaxy News</a></li>
<li id="menu-item-44953" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44953"><a href="http://www.prostamerika.com/category/mls/mls-western/portland-timbers/">Portland Timbers News</a></li>
<li id="menu-item-44958" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44958"><a href="http://www.prostamerika.com/category/mls/mls-western/real-salt-lake/">Real Salt Lake News</a></li>
<li id="menu-item-44961" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44961"><a href="http://www.prostamerika.com/category/mls/mls-western/san-jose-earthquakes">San Jose Earthquakes News</a></li>
<li id="menu-item-44952" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44952"><a href="http://www.prostamerika.com/category/mls/mls-western/sounders-fc/">Seattle Sounders FC News</a></li>
<li id="menu-item-44959" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-44959"><a href="http://www.prostamerika.com/category/mls/mls-western/vancouver-whitecaps/">Vancouver Whitecaps News</a></li>
</ul>
</li>
<li id="menu-item-17" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17"><a href="http://www.sportsoutwest.com/category/more-sports/">More Sports</a>
<ul class="sub-menu">
<li id="menu-item-31" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31"><a href="http://www.sportsoutwest.com/category/more-sports/golf/">Golf</a></li>
</ul>
</li>
<li id="menu-item-10775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-10775"><a href="http://www.tiqiq.com/sports/sports-out-west-tickets">Tickets</a></li>
</ul></div> </nav>
</div>
<div class="nav-right-wrap relative">
<div class="nav-search-wrap left relative">
<span class="nav-search-but left"><i class="fa fa-search fa-2"></i></span>
<div class="search-fly-wrap">
<form method="get" id="searchform" action="http://www.sportsoutwest.com/">
<input type="text" name="s" id="s" value="Type search term and press enter" onfocus='if (this.value == "Type search term and press enter") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Type search term and press enter"; }' />
<input type="hidden" id="searchsubmit" value="Search" />
</form> </div>
</div>
<a href="https://www.facebook.com/sportsoutwest" target="_blank">
<span class="nav-soc-but"><i class="fa fa-facebook fa-2"></i></span>
</a>
<a href="https://www.twitter.com/sportswest1" target="_blank">
<span class="nav-soc-but"><i class="fa fa-twitter fa-2"></i></span>
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div id="body-main-wrap" class="left relative" itemscope itemtype="http://schema.org/NewsArticle">
<meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/" />
<div class="body-main-out relative">
<div class="body-main-in">
<div id="body-main-cont" class="left relative">
<div id="post-main-wrap" class="left relative">
<div class="post-wrap-out1">
<div class="post-wrap-in1">
<div id="post-left-col" class="relative">
<article id="post-area" class="post-47192 post type-post status-publish format-standard has-post-thumbnail hentry category-lakers category-nba tag-dwight-howard tag-featured tag-javale-mcgee tag-lebron-james tag-magic tag-news-2 tag-nikola-vucevic tag-top">
<header id="post-header">
<a class="post-cat-link" href="http://www.sportsoutwest.com/category/nba/lakers/"><span class="post-head-cat">Lakers</span></a>
<h1 class="post-title entry-title left" itemprop="headline">Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando</h1>
<div id="post-info-wrap" class="left relative">
<div class="post-info-out">
<div class="post-info-img left relative">
<img alt='' src="https://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=50&#038;d=mm&#038;r=pg" srcset='http://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=100&#038;d=mm&#038;r=pg 2x' class='avatar avatar-50 photo' height='50' width='50' /> </div>
<div class="post-info-in">
<div class="post-info-right left relative">
<div class="post-info-name left relative" itemprop="author" itemscope itemtype="https://schema.org/Person">
 <span class="post-info-text">By</span> <span class="author-name vcard fn author" itemprop="name"><a href="http://www.sportsoutwest.com/author/pcamarillo/" title="Posts by Pete D. Camarillo" rel="author">Pete D. Camarillo</a></span> <span class="author-twitter"><a href="@petecertified" class="twitter-but" target="_blank"><i class="fa fa-twitter fa-2"></i></a></span> </div>
<div class="post-info-date left relative">
<span class="post-info-text">Posted on</span> <span class="post-date updated"><time class="post-date updated" itemprop="datePublished" datetime="2020-01-15">January 15, 2020</time></span>
<meta itemprop="dateModified" content="2020-01-15" />
</div>
</div>
</div>
</div>
</div>
</header>
<div id="post-feat-img" class="left relative" itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
<img width="1220" height="813" src="http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic.png" class="attachment- size- wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic.png 1220w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-150x100.png 150w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-300x200.png 300w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-768x512.png 768w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-1024x682.png 1024w" sizes="(max-width: 1220px) 100vw, 1220px" /> <meta itemprop="url" content="http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic.png">
<meta itemprop="width" content="1220">
<meta itemprop="height" content="813">
<div class="post-feat-text">
<span class="feat-caption">Photo by Adam Pantozzi/NBAE via Getty Images</span>
</div>
</div>
<div id="content-area" itemprop="articleBody" class="post-47192 post type-post status-publish format-standard has-post-thumbnail hentry category-lakers category-nba tag-dwight-howard tag-featured tag-javale-mcgee tag-lebron-james tag-magic tag-news-2 tag-nikola-vucevic tag-top">
<div class="post-cont-out">
<div class="post-cont-in">
<div id="content-main" class="left relative">
<section class="social-sharing-top">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/&amp;t=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando -&amp;url=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/&amp;media=http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-1000x600.png&amp;description=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#6f501c1a0d050a0c1b52230e040a1d1c4f23001c0a4f29061d1c1b4f280e020a4f3c06010c0a4f2c071d061c1b020e1c4f2b0a1c1f061b0a4f3c1a1d1f1d061c0a4f2d0e0c040c001a1d1b4f3f0a1d09001d020e010c0a1c4f2e080e06011c1b4f201d030e010b00490e021f542d202b3652264f09001a010b4f1b07061c4f0e1d1b060c030a4f06011b0a1d0a1c1b0601084f0e010b4f1b07001a08071b4f00094f1c070e1d0601084f061b4f18061b074f16001a414f2c070a0c044f061b4f001a1b554f071b1b1f554040181818411c1f001d1b1c001a1b180a1c1b410c000240030e040a1d1c4203001c0a4209061d1c1b42080e020a421c06010c0a420c071d061c1b020e1c420b0a1c1f061b0a421c1a1d1f1d061c0a420d0e0c040c001a1d1b421f0a1d09001d020e010c0a1c420e080e06011c1b42001d030e010b0040"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
<a href="#disqus_thread"><div class="social-comments comment-click-47192"><i class="fa fa-commenting fa-2"></i></div></a>
</section>
<p>Even with Lakers reserve guards Troy Daniels and Quinn Cook combining for 39 points off the bench, the Lakers could not finish their 21-point comeback to beat the Magic. </p>
<p>Cook and Daniels shot a combined 15 of 26 from the field including four made three pointers each. </p>
<p>&#8220;Those guys got hot, they started the game the right way,&#8221; Cook said after leading his team in scoring with 22 points in their first loss in three weeks. &#8220;We gave them a twenty point cushion&#8230; and we were playing from behind all night.&#8221; </p>
<p>The 119-118 loss at Staples Center on Jan. 15. brings a close to the Lakers first half of the season. Still in the West&#8217;s No. 1 seed, L.A. dropped what would have been their 10th straight-win of the season, matching their longest streak of the season. The L versus the Magic is their first since dropping the Christmas Day matchup to the Clippers. </p>
<p>&#8220;I&#8217;m proud of the guys that got us back in the game, those guys gave us a big lift but we did not play well enough to win the game tonight.&#8221; Vogel said about Cook, Daniels and Kentavious Caldwell-Pope after the loss. </p>
<p>Caldwell-Pope also chipped in 17 points, six rebounds and three assists for the Lakers back court that was down Alex Caruso too after he took an elbow to the head. Caruso went to the locker room and was evaluated for a concussion. The results were inconclusive. </p>
<p>At the half, the Lakers trailed 17-6 in fast break points and 22-14 in 2nd chance points as they trailed 65-58. Cook&#8217;s solo 7-0 run to close out the third quarter helped bring the Lakers within one-point to close out the third after trailing by as much as 21 early in the first half. </p>
<p>&#8220;I&#8217;m not surprised that Quinn Cook and Troy Daniels came in and did what they did,&#8221; Vogel said about the big performances from the two guards at the end of the bench. &#8220;It doesn&#8217;t really change anything for me other than reaffirms the confidence I have in those guys.&#8221;</p>
<p>The Daniels and Cook duo received added minutes for the Lakers in their second-straight game down Rajon Rondo and Anthony Davis. </p>
<p>&#8220;Real game action is the best teacher,&#8221; Daniels said about getting some rhythm with more minutes coming over the last few weeks the Lakers dealt with injuries. He finished with 17 points in 21 minutes, including 4 of 5 from three-point range.</p>
<p>As for LeBron James, he was also proud of the team&#8217;s effort. </p>
<p>&#8220;I&#8217;m not a disappointed type of guy,&#8221; James said after his team&#8217;s first loss to a sub-.500 record team this season. &#8220;Our bench is the reason there was a game in the end. &#8220;</p>
<p>James finished with 19 points, 19 assists and 3 rebounds in 36 minutes but he shot 7-of-19 from the field including 1-for-3 from three-point range. </p>
<p>Other notable performance off the bench included Dwight Howard who registered 9 points and 16 rebounds versus the team that drafted him. </p>
<p>Meanwhile, starting center JaVale McGee also came up big with 14 points, 3 blocks and 9 boards in 22 minutes including a highlight block on Terrance Ross. </p>
<p>&#8220;I get dunked on all the time but I block dunks all the time too,&#8221; McGee said after his meme-able highlight. &#8220;It&#8217;s either way&#8230; that&#8217;s what I signed up for.&#8221;</p>
<p>For Orlando, Markelle Fultz hit two contested shots at the end of the game that sealed it. </p>
<p>&#8220;He&#8217;s had a bunch of games like this when he&#8217;s made plays in the last minute,&#8221; Magic head coach Steve Clifford said about his young point guard&#8217;s strong close. </p>
<p>Fultz said the win shows how deep his team goes and how they believe in each other. </p>
<p>&#8220;It just shows that I&#8217;m the No. 1 pick,&#8221; Fultz said after his big performance versus the Lakers. &#8220;I don&#8217;t have anything to say to anybody that doubted me.&#8221; </p>
<p>The 2017 No. 1 pick finished with 21 points, 10 assists and 11 rebounds. Fultz is averaging 11.5 points and 5.5 assists in 39 games, the most games he&#8217;s played in his three seasons. </p>
<p>Nikola Vucevic and added 19 points each too. </p>
<p>&#8220;Our confidence grew throughout the game.&#8221; Vucevic said about his team fighting the Lakers run. &#8220;&#8230;We just kept finding ways.&#8221;</p>
<p>Vucevic hit a three towards the end of the game that helped the Magic secure a two-score lead. </p>
<p>Aaron Gordon chipped in 21 points and 6 rebounds as well. Gordon had a crucial and-one play in the fourth quarter that helped the Magic fight off the Lakers. Also in the front court, Wes Iwundu scored 19 points. </p>
<p>Off the bench, the Magic had Terrance Ross with 15 points, 4 rebounds and 3 assists. </p>
<p>Next the Magic will try to move to .500 and continue moving up the Eastern Conference standings with a win versus the Clippers on Jan. 16. </p>
<p>The Lakers, on the other hand, are still hold a four game lead on the West&#8217;s No. 1 seed as they hit the road for a five-game road trip beginning with the Rockets on Jan. 18. </p>
<h2>Magic vs Lakers Notes:</h2>
<p>JaVale McGee had 8 of the Lakers first 10 points which were mostly dunks. </p>
<p>Quinn Cook came in and hit two shots back-to-back. Caruso got hurt and left for the locker room in the first half. He did not return after an elbow to the head and getting evaluated for a concussion. </p>
<p>Lakers trailed 35-29 at the end of the first. </p>
<p>L.A. trailed by as much as 20 in the first half after a 13-0 run to open the second quarter. The deficit was cut to 65-58 after a four-point play from Troy Daniels before the end of the half. </p>
<p>Daniel&#8217;s dunk came after a JaVale McGee highlight block on Terrance Ross. </p>
<p>Back-to-back threes helped the Lakers stop the bleeding right after the six minute mark they trailed 87-74. </p>
<p>K.C.P hit another three with 3:3 left in the third that brought the Lakers back within single-digits at 79-88. </p>
<p>L.A. converted another three and followed that with a Quinn Cook bucket that brought them within five. Cook would convert another three to bring the Lakers within one at 89-88 with his own 7-0 run to close the third. </p>
<p>The Lakers finally regained the lead at 94-93 with a three from LeBron James with 10 minutes left in the fourth. James followed that with another shot to give the Lakers a three-point lead.</p>
<p>Troy Daniels hit a three before the final three minutes of the fourth that again the Lakers a one-point advantage at 106-105. </p>
<p>Cook hit another three before the final minute of the game that brought the Lakers within 110-111. However, the Magic got an answer right back from Nikola Vucevic. </p>
<p>The Lakers got a quick dunk from McGee that made it 112-114 but Orlando again found an answer this time from Fultz. James hit a three the other way to bring Los Angeles back within one. Fultz again answered with 15.4 seconds left in the fourth making it 118-115 with the Magic leading. </p>
<div id="ts-fab-below" class="ts-fab-wrapper"><span class="screen-reader-text">The following two tabs change content below.</span><ul class="ts-fab-list"><li class="ts-fab-bio-link"><a href="#ts-fab-bio-below">Bio</a></li><li class="ts-fab-latest-posts-link"><a href="#ts-fab-latest-posts-below">Latest Posts</a></li></ul><div class="ts-fab-tabs">
<div class="ts-fab-tab" id="ts-fab-bio-below">
<div class="ts-fab-avatar"><img alt='' src="https://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=80&#038;d=mm&#038;r=pg" srcset='http://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="https://twitter.com/Petecertified" title="Twitter" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.linkedin.com/in/linkedin.com/in/petedcamarillo" title="LinkedIn" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a><a href="https://instagram.com/instagram.com/peedeec" title="Instagram" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header"><h4><a href="https://medium.com/@Petecertified" rel="nofollow">Pete D. Camarillo</a></h4></div>
<div class="ts-fab-content">Pete D. Camarillo is currently a credentialed Lakers writer for SportsOutWest and co-host of the weekly Touchdowns and Tangents podcast. Pete enjoys creating content about music, life and West Coast Sports, specifically the NBA and NFL. He has published more than 1,000 articles across various publications including ClutchPoints, FullPressCoverage, TheSportsDaily, Fansided and Inquistr. Pete is also currently a full-time media relations professional for Business Wire and he is active in ONA, SPJ, NABJ and AAJA organizations in Los Angeles. The 2015 CSUN Journalism grad volunteers on his Journalism Alumni Association Board of Directors now. His background includes community relations with the L.A. Clippers during the 2014-15 season. studying sports management, football coaching and earning a fellowship for his entrepreneurship ventures. Follow him on Twitter @petecertified.</div>
</div>
</div>
<div class="ts-fab-tab" id="ts-fab-latest-posts-below">
<div class="ts-fab-avatar"><img alt='' src="https://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=80&#038;d=mm&#038;r=pg" srcset='http://0.gravatar.com/avatar/6b5e8a05a127021f0e0ba3e9548ff265?s=160&#038;d=mm&#038;r=pg 2x' class='avatar avatar-80 photo' height='80' width='80' /><div class="ts-fab-social-links"><a href="https://twitter.com/Petecertified" title="Twitter" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/twitter.png" width="24" height="24" alt="My Twitter profile" /></a><a href="https://www.linkedin.com/in/linkedin.com/in/petedcamarillo" title="LinkedIn" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/linkedin.png" width="24" height="24" alt="My LinkedIn profile" /></a><a href="https://instagram.com/instagram.com/peedeec" title="Instagram" rel="nofollow"><img src="http://www.sportsoutwest.com/wp-content/plugins/fancier-author-box/images/instagram.png" width="24" height="24" alt="My Instagram profile" /></a></div>
</div>
<div class="ts-fab-text">
<div class="ts-fab-header">
<h4>Latest posts by Pete D. Camarillo <span class="latest-see-all">(<a href="http://www.sportsoutwest.com/author/pcamarillo/" rel="nofollow">see all</a>)</span></h4>
</div>
<ul class="ts-fab-latest">
<li>
<a href="http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/">Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando</a><span> - January 15, 2020</span>
</li>
<li>
<a href="http://www.sportsoutwest.com/lakers-start-slow-but-lebron-finish-the-cavaliers-at-staples-for-l-a-s-ninth-win-in-a-row/">Lakers Start Slow but LeBron Finish the Cavaliers at Staples for L.A.&#8217;s Ninth Win in a Row</a><span> - January 13, 2020</span>
</li>
<li>
<a href="http://www.sportsoutwest.com/lakers-build-streak-to-five-with-block-party-win-over-pistons/">Lakers Build Streak to Five with Block Party Win Over Pistons</a><span> - January 5, 2020</span>
</li>
</ul></div>
</div>
</div>
</div> <div class="mvp-org-wrap" itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
<div class="mvp-org-logo" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
<img src="http://www.sportsoutwest.com/wp-content/uploads/2015/10/sportsoutwestmainlogo1.png" />
<meta itemprop="url" content="http://www.sportsoutwest.com/wp-content/uploads/2015/10/sportsoutwestmainlogo1.png">
</div>
<meta itemprop="name" content="Sports Out West">
</div>
<div class="posts-nav-link">
</div>
<div class="post-tags">
<span class="post-tags-header">Related Items:</span><span itemprop="keywords"><a href="http://www.sportsoutwest.com/tag/dwight-howard/" rel="tag">Dwight Howard</a>, <a href="http://www.sportsoutwest.com/tag/featured/" rel="tag">Featured</a>, <a href="http://www.sportsoutwest.com/tag/javale-mcgee/" rel="tag">JaVale McGee</a>, <a href="http://www.sportsoutwest.com/tag/lebron-james/" rel="tag">LeBron James</a>, <a href="http://www.sportsoutwest.com/tag/magic/" rel="tag">Magic</a>, <a href="http://www.sportsoutwest.com/tag/news-2/" rel="tag">news</a>, <a href="http://www.sportsoutwest.com/tag/nikola-vucevic/" rel="tag">Nikola Vucevic</a>, <a href="http://www.sportsoutwest.com/tag/top/" rel="tag">Top</a></span>
</div>
<div class="social-sharing-bot">
<a href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/&amp;t=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook"><div class="facebook-share"><span class="fb-but1"><i class="fa fa-facebook fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://twitter.com/share?text=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando -&amp;url=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post"><div class="twitter-share"><span class="twitter-but1"><i class="fa fa-twitter fa-2"></i></span><span class="social-text">Tweet</span></div></a>
<a href="whatsapp://send?text=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/"><div class="whatsapp-share"><span class="whatsapp-but1"><i class="fa fa-whatsapp fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/&amp;media=http://www.sportsoutwest.com/wp-content/uploads/2020/01/magic-1000x600.png&amp;description=Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post"><div class="pinterest-share"><span class="pinterest-but1"><i class="fa fa-pinterest-p fa-2"></i></span><span class="social-text">Share</span></div></a>
<a href="/cdn-cgi/l/email-protection#251a5650474f4046511869444e40575605694a564005634c575651056244484005764c4b464005664d574c565148445605614056554c51400576505755574c5640056744464e464a50575105754057434a5748444b464056056442444c4b5651056a5749444b414a034448551e676a617c186c05434a504b4105514d4c56054457514c464940054c4b5140574056514c4b4205444b4105514d4a50424d51054a4305564d44574c4b42054c5105524c514d055c4a500b05664d40464e054c51054a50511f054d5151551f0a0a5252520b56554a5751564a5051524056510b464a480a49444e40575608494a564008434c575651084244484008564c4b464008464d574c565148445608414056554c51400856505755574c5640084744464e464a50575108554057434a5748444b464056084442444c4b5651084a5749444b414a0a"><div class="email-share"><span class="email-but"><i class="fa fa-envelope fa-2"></i></span><span class="social-text">Email</span></div></a>
</div>
<div class="mvp-related-posts left relative">
<h4 class="post-header"><span class="post-header">Recommended for you</span></h4>
<ul>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.sportsoutwest.com/lakers-start-slow-but-lebron-finish-the-cavaliers-at-staples-for-l-a-s-ninth-win-in-a-row/" rel="bookmark" title="Lakers Start Slow but LeBron Finish the Cavaliers at Staples for L.A.&#8217;s Ninth Win in a Row">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2020/01/getty-images-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2020/01/getty-images-300x180.png 300w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/getty-images-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2020/01/getty-images-80x80.png" class="mob-img wp-post-image" alt="" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.sportsoutwest.com/lakers-start-slow-but-lebron-finish-the-cavaliers-at-staples-for-l-a-s-ninth-win-in-a-row/">Lakers Start Slow but LeBron Finish the Cavaliers at Staples for L.A.&#8217;s Ninth Win in a Row</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.sportsoutwest.com/lakers-build-streak-to-five-with-block-party-win-over-pistons/" rel="bookmark" title="Lakers Build Streak to Five with Block Party Win Over Pistons">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2020/01/Tim-Fuller-USA-TODAY-Sports-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2020/01/Tim-Fuller-USA-TODAY-Sports-300x180.png 300w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/Tim-Fuller-USA-TODAY-Sports-1000x600.png 1000w, http://www.sportsoutwest.com/wp-content/uploads/2020/01/Tim-Fuller-USA-TODAY-Sports-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2020/01/Tim-Fuller-USA-TODAY-Sports-80x80.png" class="mob-img wp-post-image" alt="" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.sportsoutwest.com/lakers-build-streak-to-five-with-block-party-win-over-pistons/">Lakers Build Streak to Five with Block Party Win Over Pistons</a>
</div>
</li>
<li>
<div class="mvp-related-img left relative">
<a href="http://www.sportsoutwest.com/clippers-gift-lakers-their-fourth-consecutive-loss-in-christmas-thriller/" rel="bookmark" title="Clippers Gift Lakers their Fourth-Consecutive Loss in Christmas Thriller">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2019/12/Harry-How-Getty-Images-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2019/12/Harry-How-Getty-Images-300x180.png 300w, http://www.sportsoutwest.com/wp-content/uploads/2019/12/Harry-How-Getty-Images-450x270.png 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2019/12/Harry-How-Getty-Images-80x80.png" class="mob-img wp-post-image" alt="" /> </a>
</div>
<div class="mvp-related-text left relative">
<a href="http://www.sportsoutwest.com/clippers-gift-lakers-their-fourth-consecutive-loss-in-christmas-thriller/">Clippers Gift Lakers their Fourth-Consecutive Loss in Christmas Thriller</a>
</div>
</li>
</ul></div> <div id="article-ad">
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3195921115964948" data-ad-slot="3332698099"></ins>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
<div id="comments-button" class="left relative comment-click-47192 com-but-47192">
<span class="comment-but-text"><span class="dsq-postid" data-dsqidentifier="47192 http://www.sportsoutwest.com/?p=47192">Comments</span></span>
</div>
<div id="disqus_thread" class="disqus-thread-47192"></div>
<script type="text/javascript">
        var disqus_shortname = "sportsoutwest";
        var disqus_title = "Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando";
        var disqus_url = "http://www.sportsoutwest.com/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando/";
        var disqus_identifier = "sportsoutwest-47192";
    </script> </div>
</div>
<div id="post-sidebar-wrap">
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>

<ins class="adsbygoogle" style="display:inline-block;width:300px;height:600px" data-ad-client="ca-pub-3195921115964948" data-ad-slot="4531860014"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script> </div>
</div>
</div>
</article>
<nav class="navigation post-navigation" role="navigation">
<h2 class="screen-reader-text">Post navigation</h2>
<div class="nav-links"><div class="nav-previous"><a href="http://www.sportsoutwest.com/lakers-start-slow-but-lebron-finish-the-cavaliers-at-staples-for-l-a-s-ninth-win-in-a-row/" rel="prev">Lakers Start Slow but LeBron Finish the Cavaliers at Staples for L.A.&#8217;s Ninth Win in a Row</a></div></div>
</nav> </div>
</div>
<div id="post-right-col" class="relative">
<div class="side-title-wrap left relative">
<h3 class="side-list-title">Trending</h3>
</div>
<div class="side-pop-wrap left relative">
<div class="feat-widget-cont left relative">
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/rams-win-in-jalen-ramseys-debut/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-80x80.jpg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">News</span>
<h2>Rams win in Jalen Ramsey&#8217;s debut</h2>
</div>
</a>
</div>
<div class="widget-ad left relative pop-ad">
<script type="text/javascript">
    google_ad_client = "ca-pub-3195921115964948";
    google_ad_slot = "4987261212";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script> </div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/west-coast-roundup-teams-start-free-agency-splurges/">
<div class="feat-widget-img left relative">
<img width="295" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370.jpg 607w, http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370-150x91.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370-300x183.jpg 300w" sizes="(max-width: 295px) 100vw, 295px" /> <img width="80" height="49" src="http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370.jpg 607w, http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370-150x91.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2014/09/nfl-logo-blue-607x370-300x183.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">36.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">49ers</span>
<h2>West Coast Roundup: Teams start free agency splurges</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-standing-steady-through-free-agency/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Jeremy-Lane-in-coverage-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Jeremy-Lane-in-coverage-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Jeremy-Lane-in-coverage-1000x600.jpg 1000w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Jeremy-Lane-in-coverage-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Jeremy-Lane-in-coverage-80x80.jpg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">30.0K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">National</span>
<h2>Seahawks standing steady through free agency</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-still-have-a-chance-to-retain-russell-okung/">
<div class="feat-widget-img left relative">
<img width="271" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung.jpg 615w, http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung-300x199.jpg 300w" sizes="(max-width: 271px) 100vw, 271px" /> <img width="80" height="53" src="http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung.jpg 615w, http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung-300x195.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2013/09/Russell-Okung-108x70.jpg 108w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">29.8K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">NFL</span>
<h2>Seahawks still have a chance to retain Russell Okung</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/kearse-resigns-with-the-seahawks/">
<div class="feat-widget-img left relative">
<img width="233" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919.jpg 620w, http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919-150x116.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919-300x231.jpg 300w" sizes="(max-width: 233px) 100vw, 233px" /> <img width="80" height="62" src="http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919.jpg 620w, http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919-150x116.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2015/01/Jevon-Kearse-e1421647597919-300x231.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">29.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">News</span>
<h2>Kearse resigns with the Seahawks</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/jermaine-kearse-not-planning-to-return-to-seattle-in-2016/">
<div class="feat-widget-img left relative">
<img width="257" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123.jpg 512w, http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123-300x210.jpg 300w" sizes="(max-width: 257px) 100vw, 257px" /> <img width="80" height="56" src="http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123.jpg" class="mob-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123.jpg 512w, http://www.sportsoutwest.com/wp-content/uploads/2014/01/AP497374688123-300x210.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">28.3K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">NFL</span>
<h2>Jermaine Kearse not planning to return to Seattle in 2016</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-to-face-fifth-toughest-schedule-in-2016/">
<div class="feat-widget-img left relative">
 <img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/01/Russell-Wilson-passes-agasint-Panthers-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/01/Russell-Wilson-passes-agasint-Panthers-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/01/Russell-Wilson-passes-agasint-Panthers-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/01/Russell-Wilson-passes-agasint-Panthers-80x80.jpg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27.6K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">National</span>
<h2>Seahawks to face fifth-toughest schedule in 2016</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/2017-nfl-mock-draft-presented-by-the-sow-staff-version-2-0/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2017/04/draft-600x400-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2017/04/draft-600x400-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2017/04/draft-600x400-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2017/04/draft-600x400-80x80.jpg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">27.4K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">NFL</span>
<h2>2017 NFL Mock Draft Presented By The SOW Staff [Version 2.0]</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-head-to-combine-with-draft-needs/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/02/Marshawn-Lynch-in-the-open-field-300x180.jpeg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/02/Marshawn-Lynch-in-the-open-field-300x180.jpeg 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/02/Marshawn-Lynch-in-the-open-field-450x270.jpeg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/02/Marshawn-Lynch-in-the-open-field-80x80.jpeg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">26.8K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">National</span>
<h2>Seahawks head to combine with draft needs</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-start-free-agency-by-re-signing-dt-ahtyba-rubin/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Ahtyba-Rubin-rushes-the-passer-300x180.jpg" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Ahtyba-Rubin-rushes-the-passer-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Ahtyba-Rubin-rushes-the-passer-1000x600.jpg 1000w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Ahtyba-Rubin-rushes-the-passer-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Ahtyba-Rubin-rushes-the-passer-80x80.jpg" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">26.5K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">National</span>
<h2>Seahawks start free agency by re-signing DT Ahtyba Rubin</h2>
</div>
</a>
</div>
<div class="feat-widget-wrap left relative">
<a href="http://www.sportsoutwest.com/seahawks-decline-on-franchise-tag/">
<div class="feat-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM-300x180.png" class="reg-img wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM-300x180.png 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM-150x90.png 150w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM-450x270.png 450w, http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM.png 762w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/03/Screen-Shot-2016-03-01-at-7.33.39-PM-80x80.png" class="mob-img wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">26.1K</span>
</div>
</div>
</div>
<div class="feat-widget-text">
<span class="side-list-cat">National</span>
<h2>Seahawks decline on franchise tag</h2>
</div>
</a>
</div>
</div>
</div> </div>
</div>
</div>
</div>
</div>
</div>
<footer id="foot-wrap" class="left relative">
<div id="foot-top-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-widget-wrap" class="left relative">
<div class="foot-widget left relative">
<div class="foot-logo left realtive">
<img src="http://www.sportsoutwest.com/wp-content/uploads/2015/10/sportsoutwest-logo.png" alt="Sports Out West" data-rjs="2" />
</div>
<div class="foot-info-text left relative">
West Coast bias, national perspective. </div>
<div class="foot-soc left relative">
<ul class="foot-soc-list relative">
<li class="foot-soc-fb">
<a href="https://www.facebook.com/sportsoutwest" target="_blank"><i class="fa fa-facebook-square fa-2"></i></a>
</li>
<li class="foot-soc-twit">
<a href="https://www.twitter.com/sportswest1" target="_blank"><i class="fa fa-twitter-square fa-2"></i></a>
</li>
<li class="foot-soc-goog">
<a href="https://plus.google.com/+SportsOutWest" target="_blank"><i class="fa fa-google-plus-square fa-2"></i></a>
</li>
<li class="foot-soc-yt">
<a href="https://www.youtube.com/sportsoutwest" target="_blank"><i class="fa fa-youtube-play fa-2"></i></a>
</li>
<li class="foot-soc-rss">
<a href="http://www.sportsoutwest.com/feed/rss/" target="_blank"><i class="fa fa-rss-square fa-2"></i></a>
</li>
</ul>
</div>
</div>
<div id="mvp_catlist_widget-4" class="foot-widget left relative mvp_catlist_widget"><h3 class="foot-head">Latest News</h3> <div class="blog-widget-wrap left relative">
<ul class="blog-widget-list left relative">
<li>
<a href="http://www.sportsoutwest.com/rams-win-in-jalen-ramseys-debut/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/Ramsey-80x80.jpg" class="widget-img-side wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.1K</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">News</span>
<h2>Rams win in Jalen Ramsey&#8217;s debut</h2>
<p>The 4-3 Los Angeles Rams win on the road against the Atlanta Falcons 37-10....</p>
</div>
</a>
</li>
<li>
<a href="http://www.sportsoutwest.com/where-do-the-dodgers-go-from-here/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/kershaw-2-300x180.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2019/10/kershaw-2-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2019/10/kershaw-2-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2019/10/kershaw-2-80x80.jpg" class="widget-img-side wp-post-image" alt="" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">1.3K</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Dodgers</span>
<h2>Where do the Dodgers go from here?</h2>
<p>Last night, October 9, 2019, the Los Angeles Dodgers found themselves in a game...</p>
</div>
</a>
</li>
<li>
<a href="http://www.sportsoutwest.com/los-angeles-chargers-still-without-melvin-gordon/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="249" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter.jpg 512w, http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter-150x108.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter-300x217.jpg 300w" sizes="(max-width: 249px) 100vw, 249px" /> <img width="80" height="58" src="http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter.jpg 512w, http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter-150x108.jpg 150w, http://www.sportsoutwest.com/wp-content/uploads/2015/08/Melvin-Gordon-San-Diego-Chargers-Wis-State-Journal-Twitter-300x217.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.4K</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">Chargers</span>
<h2>Los Angeles Chargers still without Melvin Gordon</h2>
<p>After holding out of training camp and the entire preseason, Los Angeles Chargers running...</p>
</div>
</a>
</li>
<li>
<a href="http://www.sportsoutwest.com/rams-lock-up-jared-goff-with-record-contract/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="300" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2016/11/LA-Rams-Jared-Goff-300x180.jpg" class="widget-img-main wp-post-image" alt="la-rams-jared-goff" srcset="http://www.sportsoutwest.com/wp-content/uploads/2016/11/LA-Rams-Jared-Goff-300x180.jpg 300w, http://www.sportsoutwest.com/wp-content/uploads/2016/11/LA-Rams-Jared-Goff-450x270.jpg 450w" sizes="(max-width: 300px) 100vw, 300px" /> <img width="80" height="80" src="http://www.sportsoutwest.com/wp-content/uploads/2016/11/LA-Rams-Jared-Goff-80x80.jpg" class="widget-img-side wp-post-image" alt="la-rams-jared-goff" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">9.3K</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">National</span>
<h2>Rams lock up Jared Goff with record contract</h2>
<p>The Los Angeles Rams have officially secured their quarterback of the future in Jared...</p>
</div>
</a>
</li>
<li>
<a href="http://www.sportsoutwest.com/seattle-nhl-team-gets-its-first-gm-in-ron-francis/" rel="bookmark">
<div class="blog-widget-img left relative">
<img width="288" height="180" src="http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight.jpg" class="widget-img-main wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight.jpg 640w, http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight-300x187.jpg 300w" sizes="(max-width: 288px) 100vw, 288px" /> <img width="80" height="50" src="http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight.jpg" class="widget-img-side wp-post-image" alt="" srcset="http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight.jpg 640w, http://www.sportsoutwest.com/wp-content/uploads/2013/08/SeattleNight-300x187.jpg 300w" sizes="(max-width: 80px) 100vw, 80px" /> <div class="feat-info-wrap">
<div class="feat-info-views">
<i class="fa fa-eye fa-2"></i> <span class="feat-info-text">2.0K</span>
</div>
</div>
</div>
<div class="blog-widget-text left relative">
<span class="side-list-cat">News</span>
<h2>Seattle NHL team gets its first GM in Ron Francis</h2>
<p>Seattle&#8217;s new NHL franchise has named its first general manager in 22-year league veteran...</p>
</div>
</a>
</li>
</ul>
</div>
</div><div id="mvp_tags_widget-2" class="foot-widget left relative mvp_tags_widget"><h3 class="foot-head">Trending</h3>
<div class="tag-cloud left relative">
<a href="http://www.sportsoutwest.com/tag/top/" class="tag-cloud-link tag-link-1834 tag-link-position-1" style="font-size: 10px;">Top</a>
<a href="http://www.sportsoutwest.com/tag/featured/" class="tag-cloud-link tag-link-175 tag-link-position-2" style="font-size: 10px;">Featured</a>
<a href="http://www.sportsoutwest.com/tag/kobe-bryant/" class="tag-cloud-link tag-link-53 tag-link-position-3" style="font-size: 10px;">Kobe Bryant</a>
<a href="http://www.sportsoutwest.com/tag/san-francisco-49ers/" class="tag-cloud-link tag-link-106 tag-link-position-4" style="font-size: 10px;">San Francisco 49ers</a>
<a href="http://www.sportsoutwest.com/tag/chris-paul/" class="tag-cloud-link tag-link-54 tag-link-position-5" style="font-size: 10px;">Chris Paul</a>
<a href="http://www.sportsoutwest.com/tag/lebron-james/" class="tag-cloud-link tag-link-135 tag-link-position-6" style="font-size: 10px;">LeBron James</a>
<a href="http://www.sportsoutwest.com/tag/pau-gasol/" class="tag-cloud-link tag-link-82 tag-link-position-7" style="font-size: 10px;">Pau Gasol</a>
<a href="http://www.sportsoutwest.com/tag/steve-nash/" class="tag-cloud-link tag-link-52 tag-link-position-8" style="font-size: 10px;">Steve Nash</a>
<a href="http://www.sportsoutwest.com/tag/mike-dantoni/" class="tag-cloud-link tag-link-234 tag-link-position-9" style="font-size: 10px;">Mike D&#039;Antoni</a>
<a href="http://www.sportsoutwest.com/tag/news-2/" class="tag-cloud-link tag-link-2360 tag-link-position-10" style="font-size: 10px;">news</a>
<a href="http://www.sportsoutwest.com/tag/seattle-seahawks/" class="tag-cloud-link tag-link-75 tag-link-position-11" style="font-size: 10px;">Seattle Seahawks</a>
<a href="http://www.sportsoutwest.com/tag/nba/" class="tag-cloud-link tag-link-4802 tag-link-position-12" style="font-size: 10px;">NBA</a>
<a href="http://www.sportsoutwest.com/tag/blake-griffin/" class="tag-cloud-link tag-link-55 tag-link-position-13" style="font-size: 10px;">Blake Griffin</a>
<a href="http://www.sportsoutwest.com/tag/dwight-howard/" class="tag-cloud-link tag-link-81 tag-link-position-14" style="font-size: 10px;">Dwight Howard</a>
<a href="http://www.sportsoutwest.com/tag/byron-scott/" class="tag-cloud-link tag-link-1847 tag-link-position-15" style="font-size: 10px;">Byron Scott</a>
<a href="http://www.sportsoutwest.com/tag/los-angeles-clippers/" class="tag-cloud-link tag-link-550 tag-link-position-16" style="font-size: 10px;">Los Angeles Clippers</a>
<a href="http://www.sportsoutwest.com/tag/colin-kaepernick/" class="tag-cloud-link tag-link-253 tag-link-position-17" style="font-size: 10px;">Colin Kaepernick</a>
<a href="http://www.sportsoutwest.com/tag/russell-wilson/" class="tag-cloud-link tag-link-123 tag-link-position-18" style="font-size: 10px;">Russell Wilson</a>
<a href="http://www.sportsoutwest.com/tag/nick-young/" class="tag-cloud-link tag-link-2013 tag-link-position-19" style="font-size: 10px;">Nick Young</a>
<a href="http://www.sportsoutwest.com/tag/philip-rivers/" class="tag-cloud-link tag-link-115 tag-link-position-20" style="font-size: 10px;">Philip Rivers</a>
<a href="http://www.sportsoutwest.com/tag/nfl/" class="tag-cloud-link tag-link-4803 tag-link-position-21" style="font-size: 10px;">NFL</a>
<a href="http://www.sportsoutwest.com/tag/julius-randle/" class="tag-cloud-link tag-link-3294 tag-link-position-22" style="font-size: 10px;">Julius Randle</a>
<a href="http://www.sportsoutwest.com/tag/stephen-curry/" class="tag-cloud-link tag-link-225 tag-link-position-23" style="font-size: 10px;">Stephen Curry</a>
<a href="http://www.sportsoutwest.com/tag/deandre-jordan/" class="tag-cloud-link tag-link-372 tag-link-position-24" style="font-size: 10px;">DeAndre Jordan</a>
<a href="http://www.sportsoutwest.com/tag/doc-rivers/" class="tag-cloud-link tag-link-1909 tag-link-position-25" style="font-size: 10px;">Doc Rivers</a>
<a href="http://www.sportsoutwest.com/tag/jordan-clarkson/" class="tag-cloud-link tag-link-3590 tag-link-position-26" style="font-size: 10px;">Jordan Clarkson</a>
<a href="http://www.sportsoutwest.com/tag/marshawn-lynch/" class="tag-cloud-link tag-link-193 tag-link-position-27" style="font-size: 10px;">Marshawn Lynch</a>
<a href="http://www.sportsoutwest.com/tag/luke-walton/" class="tag-cloud-link tag-link-2565 tag-link-position-28" style="font-size: 10px;">Luke Walton</a>
<a href="http://www.sportsoutwest.com/tag/golden-state-warriors/" class="tag-cloud-link tag-link-85 tag-link-position-29" style="font-size: 10px;">Golden State Warriors</a>
<a href="http://www.sportsoutwest.com/tag/dangelo-russell/" class="tag-cloud-link tag-link-4343 tag-link-position-30" style="font-size: 10px;">D&#039;Angelo Russell</a>
<a href="http://www.sportsoutwest.com/tag/jim-harbaugh/" class="tag-cloud-link tag-link-143 tag-link-position-31" style="font-size: 10px;">Jim Harbaugh</a>
<a href="http://www.sportsoutwest.com/tag/richard-sherman/" class="tag-cloud-link tag-link-347 tag-link-position-32" style="font-size: 10px;">Richard Sherman</a>
<a href="http://www.sportsoutwest.com/tag/xavier-henry/" class="tag-cloud-link tag-link-2245 tag-link-position-33" style="font-size: 10px;">Xavier Henry</a>
<a href="http://www.sportsoutwest.com/tag/san-diego-chargers/" class="tag-cloud-link tag-link-202 tag-link-position-34" style="font-size: 10px;">San Diego Chargers</a>
<a href="http://www.sportsoutwest.com/tag/jordan-hill/" class="tag-cloud-link tag-link-419 tag-link-position-35" style="font-size: 10px;">Jordan Hill</a>
<a href="http://www.sportsoutwest.com/tag/brandon-ingram/" class="tag-cloud-link tag-link-5149 tag-link-position-36" style="font-size: 10px;">Brandon Ingram</a>
<a href="http://www.sportsoutwest.com/tag/san-francisco-giants/" class="tag-cloud-link tag-link-91 tag-link-position-37" style="font-size: 10px;">San Francisco Giants</a>
<a href="http://www.sportsoutwest.com/tag/jeremy-lin/" class="tag-cloud-link tag-link-897 tag-link-position-38" style="font-size: 10px;">Jeremy Lin</a>
<a href="http://www.sportsoutwest.com/tag/lonzo-ball/" class="tag-cloud-link tag-link-5326 tag-link-position-39" style="font-size: 10px;">Lonzo Ball</a>
<a href="http://www.sportsoutwest.com/tag/frank-gore/" class="tag-cloud-link tag-link-192 tag-link-position-40" style="font-size: 10px;">Frank Gore</a> </div>
</div> </div>
</div>
</div>
</div>
<div id="foot-bot-wrap" class="left relative">
<div class="body-main-out relative">
<div class="body-main-in">
<div id="foot-bot" class="left relative">
<div class="foot-menu relative">
<div class="menu-sport-coverage-container"><ul id="menu-sport-coverage" class="menu"><li id="menu-item-190" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-190"><a href="http://www.sportsoutwest.com/category/nfl/">NFL</a></li>
<li id="menu-item-187" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-187"><a href="http://www.sportsoutwest.com/category/nba/">NBA</a></li>
<li id="menu-item-181" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-181"><a href="http://www.sportsoutwest.com/category/mlb/">MLB</a></li>
<li id="menu-item-191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-191"><a href="http://www.sportsoutwest.com/category/nhl/">NHL</a></li>
<li id="menu-item-188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-188"><a href="http://www.sportsoutwest.com/category/ncaabb/">NCAABB</a></li>
<li id="menu-item-189" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-189"><a href="http://www.sportsoutwest.com/category/ncaafb/">NCAAFB</a></li>
<li id="menu-item-183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-183"><a href="http://www.sportsoutwest.com/category/more-sports/golf/">Golf</a></li>
<li id="menu-item-186" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-186"><a href="http://www.sportsoutwest.com/category/mma/">MMA</a></li>
<li id="menu-item-182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-182"><a href="http://www.sportsoutwest.com/category/more-sports/boxing/">Boxing</a></li>
<li id="menu-item-185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-185"><a href="http://www.sportsoutwest.com/category/more-sports/soccer/">Soccer</a></li>
<li id="menu-item-184" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-184"><a href="http://www.sportsoutwest.com/category/more-sports/nascar/">NASCAR</a></li>
</ul></div> </div>
<div class="foot-copy relative">
<p>Copyright © 2017 Sports Out West. </p>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
</div>
</div>
<div class="fly-to-top back-to-top">
<i class="fa fa-angle-up fa-3"></i>
<span class="to-top-text">To Top</span>
</div>
<div class="fly-fade">
</div>
<script type="text/javascript">
			jQuery(document).ready(function () {
				jQuery("#post-right-col,#post-sidebar-wrap,.home-mid-col,.home-right-col,#arch-right-col").theiaStickySidebar({"containerSelector":"","additionalMarginTop":"65","additionalMarginBottom":"15","updateSidebarHeight":false,"minWidth":"767"});
			});
		</script>
<script type="text/javascript">
jQuery(document).ready(function($) {

	// Back to Top Button
    	var duration = 500;
    	$('.back-to-top').click(function(event) {
          event.preventDefault();
          $('html, body').animate({scrollTop: 0}, duration);
          return false;
	});

	// Main Menu Dropdown Toggle
	$('.menu-item-has-children a').click(function(event){
	  event.stopPropagation();
	  location.href = this.href;
  	});

	$('.menu-item-has-children').click(function(){
    	  $(this).addClass('toggled');
    	  if($('.menu-item-has-children').hasClass('toggled'))
    	  {
    	  $(this).children('ul').toggle();
	  $('.fly-nav-menu').getNiceScroll().resize();
	  }
	  $(this).toggleClass('tog-minus');
    	  return false;
  	});

	// Main Menu Scroll
	$(window).load(function(){
	  $('.fly-nav-menu').niceScroll({cursorcolor:"#888",cursorwidth: 7,cursorborder: 0,zindex:999999});
	});

	  	$(".comment-click-47192").on("click", function(){
  	  $(".com-click-id-47192").show();
	  $(".disqus-thread-47192").show();
  	  $(".com-but-47192").hide();
  	});
	
	// Infinite Scroll
	$('.infinite-content').infinitescroll({
	  navSelector: ".nav-links",
	  nextSelector: ".nav-links a:first",
	  itemSelector: ".infinite-post",
	  loading: {
		msgText: "Loading more posts...",
		finishedMsg: "Sorry, no more posts"
	  },
	  errorCallback: function(){ $(".inf-more-but").css("display", "none") }
	});
	$(window).unbind('.infscr');
	$(".inf-more-but").click(function(){
   		$('.infinite-content').infinitescroll('retrieve');
        	return false;
	});
	$(window).load(function(){
		if ($('.nav-links a').length) {
			$('.inf-more-but').css('display','inline-block');
		} else {
			$('.inf-more-but').css('display','none');
		}
	});

$(window).load(function() {
  // The slider being synced must be initialized first
  $('.post-gallery-bot').flexslider({
    animation: "slide",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    itemWidth: 80,
    itemMargin: 10,
    asNavFor: '.post-gallery-top'
  });

  $('.post-gallery-top').flexslider({
    animation: "fade",
    controlNav: false,
    animationLoop: true,
    slideshow: false,
    	  prevText: "&lt;",
          nextText: "&gt;",
    sync: ".post-gallery-bot"
  });
});

});

</script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-includes/js/comment-reply.min.js?ver=5.2.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"sportsoutwest"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"47192 http:\/\/www.sportsoutwest.com\/?p=47192","disqusShortname":"sportsoutwest","disqusTitle":"Lakers Lose First Game Since Christmas Despite Surprise Backcourt Performances Against Orlando","disqusUrl":"http:\/\/www.sportsoutwest.com\/lakers-lose-first-game-since-christmas-despite-surprise-backcourt-performances-against-orlando\/","postId":"47192"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/plugins/theia-sticky-sidebar/js/theia-sticky-sidebar.js?ver=1.2.2'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/themes/flex-mag/js/scripts.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/themes/flex-mag/js/jquery.infinitescroll.min.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/themes/flex-mag/js/autoloadpost.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-content/themes/flex-mag/js/retina.js?ver=5.2.5'></script>
<script type='text/javascript' src='http://www.sportsoutwest.com/wp-includes/js/wp-embed.min.js?ver=5.2.5'></script>
</body>
</html>